9. Funciones

Las funciones son fórmulas que Excel tiene predefinidas para que su utilización sea más sencilla. Estas son una de las características del programa más importantes ya que nos facilitan enormemente los cálculos para los que están pensadas.

 

Funciones Matemáticas Predefinidas

Como acabamos de mencionar, las funciones ya están predefinidas en Excel lo cque requiere que también se usen de un modo especial.

La sintaxis para que las funciones vayan a funcionar correctamente es la siguiente:

Nombre_funcion(argumento1;argumento;…;argumentoN)

Como vemos, los argumentos van separados por ; y NO se dejan espacios en blanco a la hora de escribir la función.

Como argumentos podemos utilizar constantes, fórmulas u otras opciones.

Además de darle las coordenadas de las celdas directamente, podemos usar rangos de celdas.

Ejemplo:

=SUMA(A1:A4)

Utilizando el operador de rangos : indicamos que vamos a sumar los números entre esas celdas. Por lo que Excel sumaría:

A1+A2+A3+A4

A continuación, vamos a ver una tabla con alguna de las funciones más usadas:

 

Asistente de Funciones

Acabamos de mencionar que además de tener la posibilidad de poner nosotros mismos la sintaxis de las funciones directamente en la barra de funciones, también existe la posibilidad de utilizar el asisten de funciones de Excel que nos guiará de una forma gráfica en el proceso de la creación de funciones.

Al hacer clic en el botón Fx que se ubica al lado de la barra de funciones nos aparecerá una ventana desde la que nos permitirá seleccionar una función de las predeterminadas.

Tras pulsar sobre la función deseada continuaremos con asistente que nos preguntará por los argumentos con los que vamos a trabajar.